W I S . C O . I D
HP ProCurve Switch 2824 ( 20 port 10/100/1000 + 4
The HP ProCurve Switch 2824 is a cost effective, multi-layer, managed 24 port Gigabit switch with 20 10/100/1000 ports and 4 dual personality ports for 10/100/1000 or mini-GBIC connectivity.
Description
The HP ProCurve Switch 2824 is a cost effective, multi-layer, managed 24 port Gigabit switch with 20 10/100/1000 ports and 4 dual personality ports for 10/100/1000 or mini-GBIC connectivity.

Model

Brand
HP
Model
J4903A

Format & Standards

Format
Rackmount
Standards
IEEE 802.1w Rapid Convergence Spanning Tree
IEEE 802.1AB Link Layer Discovery Protocol
IEEE 802.1X Network Login
IEEE 802.1Q VLAN tagging
IEEE 802.1p Priority
IEEE 802.3x Flow Control
IEEE 802.1D Spanning Tree
IEEE 802.3ad Link Aggregation Control Protocol
IEEE 802.1Q VLANs
IEEE 802.1Q GVRP
Network Management Type
Managed

Ports & Interface

Primary Ports
20 RJ-45 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-T, IEEE 802.3ab Type 1000Base-T)
1 RS-232C DB-9 console port
4 Dual Personality Ports each port can be used as either an RJ-45 10/100/1000 port or an open mini-GBIC slot (for use with mini-GBIC 1000 bps transceivers)
Primary Port Speed
10/100/1000Mbps

Data Transmission

VLAN Support
Yes
Jumbo Frames
Yes

Details

Buffer Memory
8 MB Flash capacity
64 MB SDRAM
Protocols
RFC 783 TFTP
RFC 1542 BootP
RFC 768 UDP
RFC 793 TCP
RFC 2030 Simple Network Time Protocol
DHCP Relay
RFC 3376 IGMPv1/v2/v3
RFC 2138 RADIUS
SSHv2 Secure Shell
HTML and telnet management
RFC 1213 MIB II
RFC 2737 Entity MIB
RFC 2665 Ethernet MIB
XRMON
RFC 2021 RMON probe configuration (RMON v2)
RFC 2613 SMON
RFC 2618 RADIUS Client MIB
RFC 951 BootP
RFC 854 Telnet
RFC 792 ICMP
RFC 826 ARP
RFC 3046 DHCP Relay Agent Information Option 82
RFC 1492 TACACS+
RFC 2866 RADIUS accounting
Secure Sockets Layer (SSL)
SNMPv1/v2c/v3
RFC 1493 Bridge MIB
RFC 2096 IP Forwarding Table MIB
RFC 2863 Evolution of Interface
RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events)
sFlow
RFC 2668 802.3 MAU MIB
RFC 2674 802.1p and IEEE 802.1Q Bridge MIB
RFC 2620 RADIUS Accounting MIB
Security
Secure Shell (SSHv2): encrypts all transmitted data for secure CLI remote access over IP networks
Secure Sockets Layer (SSL): encrypts all HTTP traffic, allowing secure access to the browser-based management GUI in the switch
Secure FTP: allows secure file transfer to/from the switch (protects against unwanted file downloads or unauthorized copying of switch configuration file)
PoE
No
Stackable
Yes
SNMP
Yes
QoS
Yes
LACP
Yes
Layer
3
Port Mirroring
Yes
Module Support
Yes
Power
Voltage: 100-127 VAC/200-240 VAC
Current: 0.6 A /0.3 A
Power: 50 W
Frequency: 50/60 Hz

Features

Features
48 Gbps backplane with up to 34.7 million pps: ten times the bandwidth for low-latency throughput
Dual-personality functionality
Optional external redundant power supply
Basic IP routing
IP multicast (data-driven IGMPv3)
802.3ad Link Aggregation Protocol (LACP) and ProCurve trunking
TACACS+: eases switch management security administration by using a password authentication server
802.1v protocol VLANs
Group VLAN Registration Protocol (GVRP)
802.1w Rapid Convergence Spanning Tree Protocol
802.1s Multiple Spanning Tree
Per-port broadcast throttling
Friendly port names: allows assignment of descriptive names to ports
Dual flash images
IEEE Auto-MDIX
Source port filters
Port security: prevents unauthorized access using MAC address lockdown
Web-based authentication
MAC address lockout
Traffic prioritization (802.1p)
Layer 4 prioritization
Class of Service (CoS)
VLAN support and tagging
Jumbo frames: allow high-performance remote backup and disaster recovery services
RMON, XRMON, sFlow, and SMON: provide advanced monitoring and reporting capabilities for statistics, history, alarms, and events
iSCSI support
Troubleshooting: ingress/egress port monitoring enables network problem-solving
Optional redundant power supply
Stacking capability

Dimensions & Weight

Dimensions
17.3″ x 14.4″ x 1.8″
Weight
10.2 lbs.

Environmental

Temperature
0° to 55° C (32° to 131° F)
Humidity
15 % to 95 % at 104 °F (40 °C), noncondensing